View Single Post
Old 6th January 2008, 07:00 AM   #25
Junior Member
Junior member
Join Date: Jan 2008
Posts: 3
Default Re: AC3D under Mac OS X Leopard

Originally Posted by UreyP3 View Post
Let me add to the problem list - I upgraded to Leopard, and since then, AC3D has been unusable.
1. If I click on the "load textures" option under Objects Menu - it crashes
2. If I do a "Save As..." - it crashes (and sometimes crashes during a simple "save")
3. If I export an X-Plane 8 object - it crashes
4. If I click on the "Help" option in the main window bar - it crashes
5. If I move the cursor over the "Help" option in the main window bar - it crashes
6. As I work on my would-be X-Plane object even though I cannot assign a texture to it and thus cannot actually use it in XPlane - it randomly crashes - cannot pinpoint any specific action or function that precipitates it.

I have downloaded the script patch you offered earlier - it still crashes in all of the above situations, nothing changed.
I re-downloaded AC3D and installed it afresh - still crashes.
I tried the above referenced script in the above referenced newly installed AC3D - still crashes.
i get exactly the same problems. AC3D is unusable for me now. i tried the workaround, no success, the 'help ' solved that problem, but it's still crashing.

it might be that we're still using PowerMacs. also ona G5 here, latest generation dual core.

any clues?
Luke173 is offline   Reply With Quote