View Single Post
Old 8th January 2009, 05:44 PM   #9
Senior Member
Professional user
lisa's Avatar
Join Date: Mar 2005
Location: Phoenix, AZ
Posts: 917
Default Re: Defining surfaces and other new questions....

Originally Posted by Lucky1 View Post
Wow, what an amazing video, thanks! I watched it many times. If this program can do that then I'm pretty much sold. But I still need to figure out how that happened.
Here's a quick walk-through of the video:

- I draw a polyline using the polyline tool
- I subdivide the polyline to 3 division levels using Object > Subdivide +
- I extrude the polyline in the top view to give it depth.
- I temporarily turn off subdivision preview so I can see the underlying control mesh.
- I convert my shape from polylines to polygons; there's an extra surface that only shows up as a polygon.
- I delete the extra surface to smooth out the shape.
- I switch subdivisions back on with the 'd' key.
- I switch to vertex mode, and just play with the curve a little.
- I select two vertices along an edge and using Vertex > Insert Vertex, I add a new vertex to the surface. Then I repeat for the opposite edge.
- I select the two vertices I just added, and click Vertex > Slice Surface to cut the surface along the line formed by the vertices.
- This gives me another control point, so I play with the curve some more.
- I select some vertices along the front of the shape in counter-clockwise order, then use Vertex > Create Ordered Surface to make a new surface. I do the same thing again on the back of the curve to give it some volume.
- Finally, I select a row of surfaces along the middle of the curve and use the "Divide Loop" plug-in to slice the whole row in two.

Originally Posted by Lucky1 View Post
When I tried the same thing mine doesn't work. I did like you and laid down 3 vertecies, and then chose the Object and tried to add subdivisions, but my top left view didn't change, as seen in the first picture below. I think it was fine yesterday, but now....?
Subdivision preview probably got switched off for your orthogonal windows; check the menu. There's a hotkey for it on the keyboard 'd'. You probably just bumped it. I accidentally bump it all the time when I'm reaching for the 's' key to switch to surfaces mode.

Originally Posted by Lucky1 View Post
In the second picture I am showing how even the 3D view, which "accepted" the subdivisions, still filled in to the pointed middle point. This is a bit different than what my other model did, but it gives you an idea what I was trying to describe.
Weird. Try switching your surface from a polyline to a poly or vice versa. You might have an extra surface in there you can't see. You'll see I had that in my video, when I extruded I ended up with an extra surface that was making my curve ragged until I deleted it. I'd bet you've got something similar.
lisa is offline   Reply With Quote