View Single Post
Old 1st January 2008, 05:22 PM   #21
Junior Member
Junior member
Join Date: Jan 2008
Posts: 4
Default Re: AC3D under Mac OS X Leopard

Let me add to the problem list - I upgraded to Leopard, and since then, AC3D has been unusable.
1. If I click on the "load textures" option under Objects Menu - it crashes
2. If I do a "Save As..." - it crashes (and sometimes crashes during a simple "save")
3. If I export an X-Plane 8 object - it crashes
4. If I click on the "Help" option in the main window bar - it crashes
5. If I move the cursor over the "Help" option in the main window bar - it crashes
6. As I work on my would-be X-Plane object even though I cannot assign a texture to it and thus cannot actually use it in XPlane - it randomly crashes - cannot pinpoint any specific action or function that precipitates it.

I have downloaded the script patch you offered earlier - it still crashes in all of the above situations, nothing changed.
I re-downloaded AC3D and installed it afresh - still crashes.
I tried the above referenced script in the above referenced newly installed AC3D - still crashes.

I run OS 10.5.1 with 4 gigs ram on a dual 2 GHz PowerPC G5 - and to date, I cannot use AC3D.

I know you are working on it -- you cannot resolve this too soon. Thanks...
UreyP3 is offline   Reply With Quote