Go Back   AC3D Forums > Resources > AC3D Tutorials and How-To's
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 28th July 2020, 05:14 PM   #1
Kitten
Junior Member
Junior member
 
Join Date: Dec 2016
Posts: 4
Question Mesh Webbing Distorts Uploading to Second Life

When I complete a simple shape to import into SL from AC3D, I get webbing occurring between vertices on curves on the object. Usually, these do not show when uploading due to the limitations of the SL preview window, but once the object is imported, the shape is deformed with planes that totally distort the surfaces and function of the object.

I have tried several things, including triangulating the shape, but then I get several mismatched surfaces on the object that render it useless as I'm then unable to texture it properly. Resolving the object back into fewer surfaces only recreates the webbing issue.

What am I missing that is causing these (expensive and annoying) errors?
I saw some brief explanation given to another user, dated several years ago, but the program has been through many upgrades, and quite frankly, I don't know enough intricacies to properly name what is happening, much less solve this issue without step by step troubleshooting directions.

I attached the following pics to help explain. Hopefully, this helps someone else as well, as I know I'm not the only one experiencing this. Any help would be greatly appreciated because this alone has kept me from enjoying what AC3D has to offer.

Thank you and Cheers! ;-)

Kitten is offline   Reply With Quote
 

Tags
curves, distorts, second life, upload, webbing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 03:56 AM.


AC3D Forum
(C) Inivis Limited 2020