Go Back   AC3D Forums > Technical > AC3D Bugs and Problems
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 6th October 2022, 06:25 PM   #1
DaveS
Member
Advanced member
 
Join Date: Jul 2009
Posts: 43
Default Potential problem with Texture Repeat/Offset

This is something I noted here back in July, that there seems to be some kind of issue with AC3D's Texture Repeat/Offset tool. The problem seems to be that neither is kept when using an export script, like in my example to MSH.

I just thought that I would post it here for better visibility and a hopeful fix.
DaveS is offline   Reply With Quote
Old 14th October 2022, 05:27 AM   #2
Andy
Administrator
Professional user
 
Andy's Avatar
 
Join Date: Jun 2003
Posts: 4,486
Default Re: Potential problem with Texture Repeat/Offset

Texture Repeat/Offset is something that is not supported by many file formats. It's there because VRML1 was, at one point, the main interchange format. It's usually best not to use it, unless you are using VRML 1.


A better alternative is to switch on menu View->Tile-texture in the Texture Coordinate Editor and then position your texture-coordinates over that.
Andy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 05:54 PM.


AC3D Forum
(C) Inivis Limited 2020