Go Back   AC3D Forums > General > AC3D General
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Display Modes
Old 19th August 2023, 03:12 AM   #1
Teed
Junior Member
Junior member
 
Join Date: Jul 2021
Posts: 7
Default The model is as if behind a light fog...

Hello

I went back to working on the model in AC 3D. I like this program because of its simplicity, ease of creating models and TCE module.
However, I noticed that after covering the model with a texture, it is not very expressive. It has no contrast. The model is as if behind a light fog. The colors are not as expressive as the texture of the models I sometimes see on You Tube (Blender, Cinema).

Is it just about resolution? (change settings in the program itself /Setings/, TCE settings, screen resolution settings), or do you need to reach for a more sophisticated graphics program?
When creating textures, I paint them in GIMP or use photographs of steel sheets and boards.

Regards
Teed is offline   Reply With Quote
Old 21st August 2023, 10:23 AM   #2
Teed
Junior Member
Junior member
 
Join Date: Jul 2021
Posts: 7
Default Re: The model is as if behind a light fog...

Hello

Problem solved. Just be careful.
It turned out that some of the textures were low resolution. It was enough to reach for the right + options of the Render to texture plugin… to get the right effect.
I think the whole post can be safely deleted.

Regards
Teed is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -4. The time now is 11:38 PM.


AC3D Forum
(C) Inivis Limited 2020